April 22, 2021, 02:57:47 AM
Can't connect in multiplayer
Read 1877 times

0 Members and 1 Guest are viewing this topic.

Genebris

  • Goblin
  • *
  • Posts1
Hi. I wanted to play this game with my friend but we didn't manage to connect. We tried via internet and via second and first Hamachi, both of us tried to create a server, but nothing worked. Can you help us?

EDIT: Managed to connect after opening 37557 port. I gues you should write it in the game.
Everything was fine except sometimes when you save the game this save file corrupts and it always crashes when you load it forcing you to start a new game.

And since I already started a topic here, I want to thanks you for working on this game. You know, there are no actual Action-RPG games these days. Nowadays people call retarded crap like Diablo an Action-RPG. And Bethesda didn't give us a multiplayer...
Wish you best luck with development, I NEED this sort of games with coop.
« Last Edit: August 14, 2014, 15:36:20 PM by Genebris »

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 60 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.
Name:
Verification: