January 16, 2018, 08:44:10 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Zettaton

Pages: [1]
1
Bugs / No text
« on: October 04, 2017, 11:12:41 AM »
I just downloaded and installed the new 0.6 version and for some reason there is no text in the entire game. I don't have this problem on my laptop. Any idea what might cause this?

2
Bugs / Crash on startup 0.5
« on: September 19, 2017, 18:50:35 PM »
I tried installing the new version an this happened
18:48:15 INFO  - CaRpg 0.5.0
18:48:15 INFO  - Date: 2017-09-19
18:48:15 INFO  - Build date: 2017-09-07 18:39:39
18:48:15 INFO  - Process ID: 9488
18:48:15 INFO  - Build type: release 
18:48:15 INFO  - Processor features: x64, MMX, SSE, SSE2, SSE3, SSSE3, SSE41, SSE42, SSE4a, AVX, XOP, FMA3, FMA4
18:48:15 INFO  - Parsing command line.
18:48:15 INFO  - Loading config file
18:48:15 INFO  - Config file not found 'carpg.cfg'.
18:48:15 INFO  - Settings: crash_mode = normal
18:48:15 INFO  - Settings: stream_log_mode = errors
18:48:15 INFO  - Settings: Resolution 0x0.
18:48:15 INFO  - Settings: Refresh rate 0 Hz.
18:48:15 INFO  - Settings: Adapter 0.
18:48:15 INFO  - Reading install scripts.
18:48:17 INFO  - random seed: 1505839697/0/0
18:48:17 INFO  - Starting game engine.
18:48:17 INFO  - Engine: Window created.
18:48:17 INFO  - Engine: Adapters count: 2
18:48:17 INFO  - Engine: Adapter 0: NVIDIA GeForce GTX 760, version 22.21.13.8528
18:48:17 INFO  - Engine: Adapter 1: NVIDIA GeForce GTX 760, version 22.21.13.8528
18:48:17 INFO  - Supported shader version vertex: 3.0, pixel: 3.0.
18:48:17 INFO  - Using shader version 3.
18:48:17 INFO  - Engine: Available multisampling: x2(1), x4(8 ), x8(4)
18:48:17 INFO  - Engine: Available display modes:
   800x600 (60, 75 Hz)
   1024x768 (60, 75 Hz)
   1152x864 (60, 75 Hz)
   1280x720 (60 Hz)
   1280x768 (60 Hz)
   1280x800 (60 Hz)
   1280x960 (60, 75 Hz)
   1280x1024 (60, 75 Hz)
   1360x768 (60 Hz)
   1366x768 (60 Hz)
   1600x900 (60 Hz)
   1600x1024 (59, 60 Hz)
   1680x1050 (59, 60 Hz)
   1920x1080 (60 Hz)
   2715x1527 (60 Hz)
18:48:17 INFO  - Engine: Defaulting refresh rate to 75 Hz.
18:48:19 INFO  - Engine: Created direct3d device in hardware mode.
18:48:19 INFO  - Engine: Directx device created.
18:48:19 INFO  - Engine: Sound drivers (3):
18:48:19 INFO  - Engine: Driver 0 - Speakers (Realtek High Definition Audio)
18:48:19 INFO  - Engine: Driver 1 - Realtek Digital Output(Optical) (Realtek High Definition Audio)
18:48:19 INFO  - Engine: Driver 2 - Realtek Digital Output (Realtek High Definition Audio)
18:48:19 INFO  - Engine: Using driver 0 and output type 8.
18:48:19 INFO  - Engine: FMOD sound system created.
18:48:19 INFO  - Engine: Bullet physics system created.
18:48:19 INFO  - Game: Initializing game.
18:48:19 INFO  - Game: Preconfiguring game.
18:48:19 INFO  - Added font resource: 1.
18:48:19 INFO  - Reading text file "system/lang/en/preload.txt".
18:48:19 INFO  - Game: Loading system.
18:48:19 INFO  - Engine: Reseting device.
18:48:19 ERROR - Handling crash. Code: 0xc0000005
Text: Access violation
Flags: 0
Address: 0x00E09171
Mode: normal.

3
Suggestions / Class system
« on: December 23, 2015, 15:33:10 PM »
I have a couple of ideas related to classes.


Dual classing, at the moment this is far from needed. There just are not enough classes, but I would still love to see a warrior/mage hybrid or something like that. Of course, that should also mean some disadvantages like not being able to cast spells in heavy armor or something of that effect.


Subclasses, this is something I always like in games. For example say you play a hunter, there could be the option of being a melee focused beast master with an animal companion or a sniper that would make your bow skills insane.


Also Dual wielding should totally be a thing.

4
Support / Game doesn't start
« on: December 07, 2015, 09:58:59 AM »
I tried starting the game a minute ago. When this text popped up.

Engine: Failed to initialize FMOD system (60)!

The game worked perfectly up until now. Any ideas as to why this happened?

Pages: [1]